<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8" /><meta
name="p:domain_verify" content="c6ced97fe52bc2ff3feb038e4d2d59b7" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><meta
name="generator" content="Magazine News Byte Premium 2.9.7" /><title>Sh!tshow Wine - Why not it is 2020 after all. - The Vine Times</title><meta
name="description" content="Because 2020 deserves its own vintage!" /><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Sh!tshow Wine - Why not it is 2020 after all. - The Vine Times" /><meta
property="og:description" content="Because 2020 deserves its own vintage!" /><meta
property="og:url" content="https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/" /><meta
property="og:site_name" content="The Vine Times" /><meta
property="article:publisher" content="http://www.facebook.com/thevinetimes" /><meta
property="article:published_time" content="2020-10-27T23:18:08+00:00" /><meta
property="article:modified_time" content="2020-10-27T23:18:16+00:00" /><meta
property="og:image" content="https://i2.wp.com/www.thevinetimes.com/wp-content/uploads/2020/10/shitshow.png?fit=800%2C450&#038;ssl=1" /><meta
property="og:image:width" content="800" /><meta
property="og:image:height" content="450" /><meta
property="fb:app_id" content="143763117115" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@thevinetimes" /><meta
name="twitter:site" content="@thevinetimes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thevinetimes.com/#organization","name":"The Vine Times","url":"https://www.thevinetimes.com/","sameAs":["http://www.facebook.com/thevinetimes","http://www.instagram.com/thevinetimes","http://www.youtube.com/thevinetimes","https://twitter.com/thevinetimes"],"logo":{"@type":"ImageObject","@id":"https://www.thevinetimes.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2018/03/TVT-Logo-Head-1.png?fit=440%2C78&ssl=1","width":440,"height":78,"caption":"The Vine Times"},"image":{"@id":"https://www.thevinetimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.thevinetimes.com/#website","url":"https://www.thevinetimes.com/","name":"The Vine Times","description":"Uncorking Wine Country","publisher":{"@id":"https://www.thevinetimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thevinetimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.thevinetimes.com/wp-content/uploads/2020/10/shitshow.png?fit=800%2C450&ssl=1","width":800,"height":450,"caption":"Sh!tShow Wine Bottle"},{"@type":"WebPage","@id":"https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/#webpage","url":"https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/","name":"Sh!tshow Wine - Why not it is 2020 after all. - The Vine Times","isPartOf":{"@id":"https://www.thevinetimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/#primaryimage"},"datePublished":"2020-10-27T23:18:08+00:00","dateModified":"2020-10-27T23:18:16+00:00","description":"Because 2020 deserves its own vintage!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/"]}]},{"@type":"Article","@id":"https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/#article","isPartOf":{"@id":"https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/#webpage"},"author":{"@id":"https://www.thevinetimes.com/#/schema/person/98336dd379b03ba74797ad0842371910"},"headline":"Sh!tshow Wine &#8211; Why not it is 2020 after all.","datePublished":"2020-10-27T23:18:08+00:00","dateModified":"2020-10-27T23:18:16+00:00","mainEntityOfPage":{"@id":"https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thevinetimes.com/#organization"},"image":{"@id":"https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/#primaryimage"},"articleSection":"Wine","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/#respond"]}]},{"@type":"Person","@id":"https://www.thevinetimes.com/#/schema/person/98336dd379b03ba74797ad0842371910","name":"Al Hernandez","image":{"@type":"ImageObject","@id":"https://www.thevinetimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/233f8ae36d69997a3b5ae2a3a08cf3e3?s=96&r=g&d=https://www.thevinetimes.com/wp-content/plugins/userswp/assets/images/no_profile.png","caption":"Al Hernandez"}}]}</script> <link
rel='dns-prefetch' href='//maps.google.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//use.fontawesome.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//i0.wp.com' /><link
rel='dns-prefetch' href='//i1.wp.com' /><link
rel='dns-prefetch' href='//i2.wp.com' /><link
rel='dns-prefetch' href='//jetpack.wordpress.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s1.wp.com' /><link
rel='dns-prefetch' href='//s2.wp.com' /><link
rel='dns-prefetch' href='//public-api.wordpress.com' /><link
rel='dns-prefetch' href='//0.gravatar.com' /><link
rel='dns-prefetch' href='//1.gravatar.com' /><link
rel='dns-prefetch' href='//2.gravatar.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel="alternate" type="application/rss+xml" title="The Vine Times &raquo; Feed" href="https://www.thevinetimes.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Vine Times &raquo; Comments Feed" href="https://www.thevinetimes.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Vine Times &raquo; Sh!tshow Wine &#8211; Why not it is 2020 after all. Comments Feed" href="https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/feed/" /><link
rel="pingback" href="https://www.thevinetimes.com/xmlrpc.php" /><style type="text/css" media="all">@font-face{font-family:'Roboto';font-style:italic;font-weight:400;font-display:swap;src:local('Roboto Italic'),local('Roboto-Italic'),url(https://fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu51xIIzQ.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:local('Roboto Light'),local('Roboto-Light'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Roboto'),local('Roboto-Regular'),url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxM.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:local('Roboto Medium'),local('Roboto-Medium'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc-.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Roboto Bold'),local('Roboto-Bold'),url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc-.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-1-css'  href='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-header-232f0c89.min.css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' media='all' /><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='wpo_min-header-3-css'  href='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-header-a07150dc.min.css' media='all' /><link
rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.1/css/all.css?wpfas=true' media='all' /><link
rel='stylesheet' id='wpo_min-header-5-css'  href='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-header-2d721207.min.css' media='all' /><link
rel='stylesheet' id='wpo_min-header-7-css'  href='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-header-270f1216.min.css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' media='all' /> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script id='jquery-js-after'>window.gdSetMap=window.gdSetMap||'auto';window.gdLoadMap=window.gdLoadMap||''</script> <script src='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-header-674c08cc.min.js' id='wpo_min-header-1-js'></script> <script id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"}</script> <script src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script id='wpo_min-header-3-js-extra'>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</script> <script src='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-header-a3fe174e.min.js' id='wpo_min-header-3-js'></script> <script id='wpo_min-header-9-js-extra'>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</script> <script src='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-header-f4727394.min.js' id='wpo_min-header-9-js'></script> <link
rel="https://api.w.org/" href="https://www.thevinetimes.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.thevinetimes.com/wp-json/wp/v2/posts/5486" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thevinetimes.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thevinetimes.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.5.3" /><link
rel='shortlink' href='https://wp.me/p7KeVh-1qu' /><link
rel="alternate" type="application/json+oembed" href="https://www.thevinetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevinetimes.com%2Fwine%2Fshtshow-wine-why-not-it-is-2020-after-all%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.thevinetimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thevinetimes.com%2Fwine%2Fshtshow-wine-why-not-it-is-2020-after-all%2F&#038;format=xml" /><meta
property="fb:pages" content="54593126416" /><meta
property="ia:markup_url" content="https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/?ia_markup=1" /> <script type="text/javascript">var ajaxurl="https://www.thevinetimes.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">window.gdSetMap=window.gdSetMap||'auto'</script><style type='text/css'>img#wpstats{display:none}</style><style>.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <link
rel="icon" href="https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2016/07/cropped-cluster_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2016/07/cropped-cluster_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2016/07/cropped-cluster_512x512.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2016/07/cropped-cluster_512x512.png?fit=270%2C270&#038;ssl=1" /><meta
property="og:title" content="Sh!tshow Wine &#8211; Why not it is 2020 after all."/><meta
property="og:type" content="article"/><meta
property="og:image" content=""/><meta
property="og:url" content="https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/"/><meta
property="og:description" content=""/><meta
property="og:site_name" content="The Vine Times"/></head><body
class="post-template-default single single-post postid-5486 single-format-standard wp-custom-logo wordpress ltr en en-us parent-theme logged-out singular singular-post singular-post-5486 geodir_custom_posts elementor-default elementor-kit-5429 gd-map-auto" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">
<a
href="#main" class="screen-reader-text">Skip to content</a><div
id="topbar" class=" topbar inline-nav js-search social-icons-invert hgrid-stretch"><div
class="hgrid"><div
class="hgrid-span-12"><div
class="topbar-inner table topbar-parts"><div
id="topbar-left" class="table-cell-mid topbar-part"><section
id="hootkit-icon-3" class="widget widget_hootkit-icon"><div
class="icon-widget " >
<a
href="https://www.amazon.com/dp/B07T9KGQCR/ref=sr_1_4?fst=as%3Aoff&#038;qid=1561141739&#038;refinements=p_n_date%3A14284925011&#038;rnid=13727922011&#038;s=alexa-skills&#038;sr=1-4" class="iconwidget-link">		<i
class="fa-amazon fab"></i>
</a></div></section><section
id="custom_html-10" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><p>
ALEXA: PLAY VINE TIMES WINE BRIEF</p></div></section></div><div
id="topbar-right" class="table-cell-mid topbar-part"><section
id="hootkit-social-icons-3" class="widget widget_hootkit-social-icons"><div
class="social-icons-widget social-icons-small"><a
href="https://www.facebook.com/thevinetimes" class=" social-icons-icon fa-facebook-block" target="_blank">
<i
class="fa-facebook-f fab"></i>
</a><a
href="https://www.instagram.com/thevinetimes" class=" social-icons-icon fa-instagram-block" target="_blank">
<i
class="fa-instagram fab"></i>
</a><a
href="https://www.twitter.com/thevinetimes" class=" social-icons-icon fa-twitter-block" target="_blank">
<i
class="fa-twitter fab"></i>
</a></div></section><section
id="search-11" class="widget widget_search"><div
class="searchbody"><form
method="get" class="searchform" action="https://www.thevinetimes.com/" ><label
class="screen-reader-text">Search</label><i
class="fas fa-search"></i><input
type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input
type="submit" class="submit" name="submit" value="Search" /><span
class="js-search-placeholder"></span></form></div></section></div></div></div></div></div><div
id="page-wrapper" class=" site-stretch page-wrapper sitewrap-wide-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style hoot-sticky-sidebar hoot-sticky-header"><header
id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom tablemenu" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div
id="header-primary" class=" header-part header-primary header-primary-widget-area"><div
class="hgrid"><div
class="table hgrid-span-12"><div
id="branding" class="site-branding branding table-cell-mid"><div
id="site-logo" class="site-logo-image"><div
id="site-logo-image" class="site-logo-image"><div
id="site-title" class="site-title" itemprop="headline"><a
href="https://www.thevinetimes.com/" class="custom-logo-link" rel="home"><img
width="1360" height="241" src="https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2018/03/TVTLOGO_LARGE.png?fit=1360%2C241&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Vine Times" data-lazy-srcset="https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2018/03/TVTLOGO_LARGE.png?w=1360&amp;ssl=1 1360w, https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2018/03/TVTLOGO_LARGE.png?resize=768%2C136&amp;ssl=1 768w, https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2018/03/TVTLOGO_LARGE.png?resize=100%2C18&amp;ssl=1 100w, https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2018/03/TVTLOGO_LARGE.png?resize=465%2C82&amp;ssl=1 465w, https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2018/03/TVTLOGO_LARGE.png?resize=695%2C123&amp;ssl=1 695w" data-lazy-sizes="(max-width: 1360px) 100vw, 1360px" data-lazy-src="https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2018/03/TVTLOGO_LARGE.png?fit=1360%2C241&amp;ssl=1&amp;is-pending-load=1" /></a></div></div></div></div><div
id="header-aside" class=" header-aside table-cell-mid header-aside-widget-area "><div
class="header-sidebar inline-nav js-search hgrid-stretch"><aside
id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section
id="custom_html-3" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:970px;height:90px"
data-ad-client="ca-pub-8988565432672334"
data-ad-slot="8643013522"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></section></aside></div></div></div></div></div><div
id="header-supplementary" class=" header-part header-supplementary header-supplementary-bottom header-supplementary-left header-supplementary-mobilemenu-fixed with-menubg"><div
class="hgrid"><div
class="hgrid-span-12"><div
class="menu-area-wrap"><div
class="screen-reader-text">Primary Navigation Menu</div><nav
id="menu-primary" class="menu nav-menu menu-primary mobilemenu-fixed mobilesubmenu-click scrollpointscontainer" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<a
class="menu-toggle" href="#"><span
class="menu-toggle-text">Menu</span><i
class="fas fa-bars"></i></a><ul
id="menu-primary-items" class="menu-items sf-menu menu"><li
id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a
href="https://www.thevinetimes.com/"><span
class="menu-title"><i
class="hoot-megamenu-icon fa-home fas"></i> <span>Home</span></span></a></li><li
id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23"><a
href="https://www.thevinetimes.com/category/wine/"><span
class="menu-title"><i
class="hoot-megamenu-icon fa-wine-glass fas"></i> <span>Wine</span></span></a><ul
class="sub-menu"><li
id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a
href="https://www.thevinetimes.com/category/wine/wine-basics/"><span
class="menu-title">Wine Basics</span></a></li><li
id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1323"><a
href="https://www.thevinetimes.com/glossary/"><span
class="menu-title">Wine Terms</span></a></li></ul></li><li
id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a
href="https://www.thevinetimes.com/category/food/"><span
class="menu-title"><i
class="hoot-megamenu-icon fa-utensils fas"></i> <span>Food</span></span></a></li><li
id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a
href="https://www.thevinetimes.com/category/travel/"><span
class="menu-title"><i
class="hoot-megamenu-icon fa-plane fas"></i> <span>Travel</span></span></a></li><li
id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a
href="https://www.thevinetimes.com/category/cocktails/"><span
class="menu-title"><i
class="hoot-megamenu-icon fa-glass-martini fas"></i> <span>Cocktails</span></span></a></li><li
id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a
href="https://www.thevinetimes.com/event-calendar/"><span
class="menu-title"><i
class="hoot-megamenu-icon fa-calendar-alt far"></i> <span>Event Calendar</span></span></a></li><li
id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a
href="https://www.thevinetimes.com/category/videos/"><span
class="menu-title"><i
class="hoot-megamenu-icon fa-play fas"></i> <span>Videos</span></span></a></li><li
id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a
href="https://www.thevinetimes.com/category/about-us/"><span
class="menu-title">About Us</span></a><ul
class="sub-menu"><li
id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-198 menu-item-parent-archive"><a
href="https://www.thevinetimes.com/about-us/about-us/"><span
class="menu-title">About Us</span></a></li><li
id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a
href="https://www.thevinetimes.com/about/advertising-with-the-vine-times/"><span
class="menu-title">Advertising with The Vine Times</span></a></li><li
id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108 menu-item-parent-archive"><a
href="https://www.thevinetimes.com/about-us/careers/"><span
class="menu-title">Careers</span></a></li><li
id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-111 menu-item-parent-archive"><a
href="https://www.thevinetimes.com/about-us/contact/"><span
class="menu-title">Contact</span></a></li></ul></li></ul></nav><div
class="menu-side-box inline-nav js-search"></div></div></div></div></div></header><div
id="below-header" class=" below-header inline-nav js-search below-header-boxed"><div
class="hgrid"><div
class="hgrid-span-12"><div
class="below-header-inner table below-header-parts"><div
id="below-header-left" class="below-header-part table-cell-mid"><section
id="bcn_widget-6" class="widget widget_breadcrumb_navxt"><div
class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList">
<span
property="itemListElement" typeof="ListItem"><a
property="item" typeof="WebPage" title="Go to the Wine category archives." href="https://www.thevinetimes.com/category/wine/" class="taxonomy category" ><span
property="name">Wine</span></a><meta
property="position" content="1"></span> &gt; <span
class="post post-post current-item">Sh!tshow Wine &#8211; Why not it is 2020 after all.</span></div></section></div><div
id="below-header-right" class="below-header-part table-cell-mid"><section
id="hootkit-announce-3" class="widget widget_hootkit-announce"><div
class="announce-widget " >
<a
href="https://www.amazon.com/dp/B07T9KGQCR/ref=sr_1_4?fst=as%3Aoff&#038;qid=1561141739&#038;refinements=p_n_date%3A14284925011&#038;rnid=13727922011&#038;s=alexa-skills&#038;sr=1-4" class="announce-link"><span>Click Here</span></a><div
class="announce-box table"><div
class="announce-box-icon table-cell-mid"><i
class="fa-amazon fab"></i></div><div
class="announce-box-content table-cell-mid"><div
class="announce-message">Enable Alexa Vine Times Wine Brief</div></div></div></div></section></div></div></div></div></div><div
id="main" class=" main"><div
class="hgrid main-content-grid"><main
id="content" class="content  hgrid-span-8 has-sidebar layout-wide-right " role="main"><div
id="content-wrap" class=" content-wrap theiaStickySidebar"><div
itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta
itemprop="url" content="https://i2.wp.com/www.thevinetimes.com/wp-content/uploads/2020/10/shitshow.png?resize=800%2C425&amp;ssl=1"><meta
itemprop="width" content="800"><meta
itemprop="height" content="425"><img
width="800" height="425" src="https://i2.wp.com/www.thevinetimes.com/wp-content/uploads/2020/10/shitshow.png?resize=800%2C425&amp;ssl=1" class="attachment-hoot-wide-thumb entry-content-featured-img wp-post-image jetpack-lazy-image" alt="Sh!tShow Wine Bottle" loading="lazy" itemscope="" data-lazy-src="https://i2.wp.com/www.thevinetimes.com/wp-content/uploads/2020/10/shitshow.png?resize=800%2C425&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="image" /></div><div
id="loop-meta" class=" loop-meta-wrap pageheader-bg-stretch   loop-meta-withtext"><div
class="hgrid"><div
class=" loop-meta hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement"><div
class="entry-header"><h1 class=" loop-title entry-title" itemprop="headline">Sh!tshow Wine &#8211; Why not it is 2020 after all.</h1></div></div></div></div><article
id="post-5486" class="entry author-al-hernandez post-5486 post type-post status-publish format-standard has-post-thumbnail category-wine" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div
class="entry-content" itemprop="articleBody"><div
class="entry-the-content"><p>Little did the team at Grovedale Winery know just how timely their new wine label &#8220;Sh!tshow&#8221; would be when they made the bold decision to bring a little laughter to their brand.</p><p>&#8220;It was actually the idea of our winemaker, who had said it as a joke at first,&#8221; explains Grovedale Winery Owner&nbsp;Jeff Homer. &#8220;When we floated the idea to people, they immediately started laughing. We lift a glass together to celebrate life&#8217;s good moments, and we thought having a wine for the &#8216;shitshow&#8217; moments of life would help bring a smile. At the time, we were thinking of situations like your friend goes through a divorce, or when your project at work fails. There&#8217;s no way we could have predicted how crazy 2020 would become, but it does seem like it&#8217;s the perfect gift to capture the times. That&#8217;s why we made our tagline &#8216;A fine wine for the times&#8217;.&#8221;</p><p>In keeping with the spirit of the wine, the team keeps the smiles rolling with a website that includes different scenarios to raise a glass of Sh!tshow Wine to, whether political, personal, professional or just celebrating the general sh!tshow that 2020 has been.</p><p>Jeff also explains their wider hopes for their wine. &#8220;While we want to make people smile, we also understand that there&#8217;s nothing funny about going through a really difficult and dark time. We&#8217;re actively working on a non-profit collaboration that will see a portion of all proceeds from Sh!tshow Wine going towards increasing mental health awareness and helping people access assistance. Ultimately, we want to give people a way to laugh at the different sh!tshows we all face but also to make sure that people know they truly are not alone.&#8221;</p><p>The wine itself is a blend of Cabernet Sauvignon and Merlot from Washington State. It retails for $20.00 available at:  <a
href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2960107-1&amp;h=1138001215&amp;u=http%3A%2F%2Fwww.shitshowwineco.com%2F&amp;a=www.shitshowwineco.com" rel="noreferrer noopener" target="_blank">www.shitshowwineco.com</a></p><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>More from The Vine Times</em></h3></div></div></div><div
class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2020-10-27</div></article><section
id="comments-template"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><span
class="gdrr-cancel-replaylink"><a
rel="nofollow" id="cancel-comment-reply-link" href="/wine/shtshow-wine-why-not-it-is-2020-after-all/#respond" style="display:none;">Cancel reply</a></span></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=114454807&#038;postid=5486&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bfe7b2d11412fc803adc9083bb0b772b17797e69#parent=https%3A%2F%2Fwww.thevinetimes.com%2Fwine%2Fshtshow-wine-why-not-it-is-2020-after-all%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=!1;commentForms[i].scrolling='no'}})</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div></main><aside
id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-4 layout-wide-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div
class=" sidebar-wrap theiaStickySidebar"><section
id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Sponsored</span></h3><div
class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8988565432672334"
data-ad-slot="2026517521"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></section><section
id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow Us on Twitter</span></h3><a
class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/thevinetimes" href="https://twitter.com/thevinetimes">My Tweets</a></section></div></aside></div></div><footer
id="footer" class="site-footer footer hgrid-stretch inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div
class="hgrid"><div
class="hgrid-span-3 footer-column"><section
id="text-3" class="widget widget_text"><h3 class="widget-title"><span>About The Vine Times</span></h3><div
class="textwidget"><p>The Vine Times is dedicated to uncorking the best-kept secrets of wine, food and the wine country lifestyle.</p><p>Our in-the-know experts have their fingers on the pulse of the latest trends touching the wine and culinary world, and routinely contribute to reviews, features, video tutorials, 101 series, and much more.</p></div></section></div><div
class="hgrid-span-3 footer-column"><section
id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title"><span>Most Viewed</span></h3><ul
class='widgets-list-layout no-grav'><li>
<a
href="https://www.thevinetimes.com/wine/uncanny-wines/" title="Uncanny Wines" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/www.thevinetimes.com/wp-content/uploads/2018/05/featuredcannedwines.jpg?fit=741%2C351&#038;ssl=1&#038;resize=40%2C40" alt="Uncanny Wines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://www.thevinetimes.com/wine/uncanny-wines/" title="Uncanny Wines" class="bump-view" data-bump-view="tp">Uncanny Wines</a></div></li><li>
<a
href="https://www.thevinetimes.com/food/breakfast-popsicles/" title="Breakfast Popsicles" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.thevinetimes.com/wp-content/uploads/2016/08/breakfastpops.png?fit=1080%2C771&#038;ssl=1&#038;resize=40%2C40" alt="Breakfast Popsicles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://www.thevinetimes.com/food/breakfast-popsicles/" title="Breakfast Popsicles" class="bump-view" data-bump-view="tp">Breakfast Popsicles</a></div></li><li>
<a
href="https://www.thevinetimes.com/wine/wine-education-kit-jelly-beans/" title="Wine Education Kit: Jelly Beans" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/www.thevinetimes.com/wp-content/uploads/2019/04/jellybelly.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Wine Education Kit: Jelly Beans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://www.thevinetimes.com/wine/wine-education-kit-jelly-beans/" title="Wine Education Kit: Jelly Beans" class="bump-view" data-bump-view="tp">Wine Education Kit: Jelly Beans</a></div></li><li>
<a
href="https://www.thevinetimes.com/cocktails/cocktail-recipe-ciroc-vs-sangria/" title="Cocktail Recipe: CÎROC VS Sangria" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.thevinetimes.com/wp-content/uploads/2019/06/VS-Sangria.jpg?fit=775%2C775&#038;ssl=1&#038;resize=40%2C40" alt="Cocktail Recipe: CÎROC VS Sangria" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://www.thevinetimes.com/cocktails/cocktail-recipe-ciroc-vs-sangria/" title="Cocktail Recipe: CÎROC VS Sangria" class="bump-view" data-bump-view="tp">Cocktail Recipe: CÎROC VS Sangria</a></div></li><li>
<a
href="https://www.thevinetimes.com/cocktails/2020-buffalo-trace-antique-collection/" title="2020 Buffalo Trace Antique Collection" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/www.thevinetimes.com/wp-content/uploads/2020/09/BuffaloTrace2020.png?fit=700%2C467&#038;ssl=1&#038;resize=40%2C40" alt="2020 Buffalo Trace Antique Collection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://www.thevinetimes.com/cocktails/2020-buffalo-trace-antique-collection/" title="2020 Buffalo Trace Antique Collection" class="bump-view" data-bump-view="tp">2020 Buffalo Trace Antique Collection</a></div></li></ul></section></div><div
class="hgrid-span-3 footer-column"><section
id="recent-posts-4" class="widget widget_recent_entries"><h3 class="widget-title"><span>Recent</span></h3><ul><li>
<a
href="https://www.thevinetimes.com/wine/shtshow-wine-why-not-it-is-2020-after-all/" aria-current="page">Sh!tshow Wine &#8211; Why not it is 2020 after all.</a></li><li>
<a
href="https://www.thevinetimes.com/food/5-simple-ways-to-protect-the-ocean/">5 Simple Ways To Protect The Ocean</a></li><li>
<a
href="https://www.thevinetimes.com/cocktails/2020-buffalo-trace-antique-collection/">2020 Buffalo Trace Antique Collection</a></li><li>
<a
href="https://www.thevinetimes.com/wine/wine-pick-2016-montepulciano-vigna-franca/">Wine Pick: 2016 MONTEPULCIANO VIGNA FRANCA</a></li><li>
<a
href="https://www.thevinetimes.com/food/5-ways-to-maximize-groceries-and-minimize-waste/">5 Ways To Maximize Groceries and Minimize Waste</a></li></ul></section></div><div
class="hgrid-span-3 footer-column"><section
id="hootkit-social-icons-7" class="widget widget_hootkit-social-icons"><div
class="social-icons-widget social-icons-large"><div
class="widget-title-wrap hastitle"><h3 class="widget-title"><span>Stay Connected</span></h3></div><a
href="https://www.facebook.com/thevinetimes" class=" social-icons-icon fa-facebook-block" target="_blank">
<i
class="fa-facebook-f fab"></i>
</a><a
href="https://www.instagram.com/thevinetimes" class=" social-icons-icon fa-instagram-block" target="_blank">
<i
class="fa-instagram fab"></i>
</a><a
href="https://www.twitter.com/thevinetimes" class=" social-icons-icon fa-twitter-block" target="_blank">
<i
class="fa-twitter fab"></i>
</a><a
href="https://www.youtube.com/thevinetimes" class=" social-icons-icon fa-youtube-block" target="_blank">
<i
class="fa-youtube fab"></i>
</a></div></section><section
id="search-12" class="widget widget_search"><h3 class="widget-title"><span>Search The Vine Times</span></h3><div
class="searchbody"><form
method="get" class="searchform" action="https://www.thevinetimes.com/" ><label
class="screen-reader-text">Search</label><i
class="fas fa-search"></i><input
type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input
type="submit" class="submit" name="submit" value="Search" /><span
class="js-search-placeholder"></span></form></div></section><section
id="google_translate_widget-4" class="widget widget_google_translate_widget"><h3 class="widget-title"><span>Translate</span></h3><div
id="google_translate_element"></div></section></div></div></footer><div
id="post-footer" class=" post-footer hgrid-stretch linkstyle"><div
class="hgrid"><div
class="hgrid-span-12"><p
class="credit small">
The Vine Times 1997- 2020 © Use of this site is governed by our Terms of Use and Privacy Policy All Rights Reserved. The Vine Times is a registered trademark. Reproduction in whole or in part in any form or medium without express written permission of The Vine Times is prohibited.</p></div></div></div></div> <script type="text/javascript">var default_location='Napa';var latlng;var address;var dist=0;var Sgeocoder=(typeof google!=='undefined'&&typeof google.maps!=='undefined')?new google.maps.Geocoder():{};function geodir_setup_submit_search($form){jQuery('.geodir_submit_search').unbind('click');jQuery('.geodir_submit_search').click(function(e){e.preventDefault();var s=' ';var $form=jQuery(this).closest('form');if(jQuery("#sdistance input[type='radio']:checked").length!=0)dist=jQuery("#sdistance input[type='radio']:checked").val();if(jQuery('.search_text',$form).val()==''||jQuery('.search_text',$form).val()=='Search for')jQuery('.search_text',$form).val(s);if(jQuery('.search_by_post',$form).val()!=''&&typeof gd_cpt_no_location=='function'){if(gd_cpt_no_location(jQuery('.search_by_post',$form).val())){jQuery('.snear',$form).remove();jQuery('.sgeo_lat',$form).remove();jQuery('.sgeo_lon',$form).remove();jQuery('select[name="sort_by"]',$form).remove();jQuery($form).submit();return}}
if(dist>0||(jQuery('select[name="sort_by"]').val()=='nearest'||jQuery('select[name="sort_by"]',$form).val()=='farthest')||(jQuery(".snear",$form).val()!=''&&jQuery(".snear",$form).val()!='Near'&&!jQuery('.geodir-location-search-type',$form).val())){if(window.gdMaps==='osm'){var $near_val=jQuery(".snear",$form).val();var $is_post_code=$near_val.match("^([A-Za-z][A-Ha-hJ-Yj-y]?[0-9][A-Za-z0-9]??[0-9][A-Za-z]{2}|[Gg][Ii][Rr] ?0[Aa]{2})$");if($is_post_code){$near_val=$near_val.replace(/.{3}$/,' $&');jQuery(".snear",$form).val($near_val)}}
geodir_setsearch($form)}else{jQuery(".snear",$form).val('');jQuery($form).submit()}});if(!jQuery('input.geodir-location-search-type').length&&jQuery('[name="snear"]').length){jQuery('[name="snear"]').unbind('keyup');jQuery('[name="snear"]').on('keyup',function($){jQuery('.sgeo_lat').val('');jQuery('.sgeo_lon').val('')})}}
jQuery(document).ready(function(){geodir_setup_submit_search();jQuery("body").on("geodir_setup_search_form",function($form){geodir_setup_submit_search($form)})});function geodir_setsearch($form){if((dist>0||(jQuery('select[name="sort_by"]',$form).val()=='nearest'||jQuery('select[name="sort_by"]',$form).val()=='farthest'))&&(jQuery(".snear",$form).val()==''||jQuery(".snear",$form).val()=='Near'))jQuery(".snear",$form).val(default_location);geocodeAddress($form)}
function updateSearchPosition(latLng,$form){if(window.gdMaps==='google'){jQuery('.sgeo_lat').val(latLng.lat());jQuery('.sgeo_lon').val(latLng.lng())}else if(window.gdMaps==='osm'){jQuery('.sgeo_lat').val(latLng.lat);jQuery('.sgeo_lon').val(latLng.lon)}
jQuery($form).submit()}
function geocodeAddress($form){Sgeocoder=window.gdMaps=='google'?new google.maps.Geocoder():null;if(jQuery('.snear',$form).val()==''||(jQuery('.sgeo_lat').val()!=''&&jQuery('.sgeo_lon').val()!='')||jQuery('.snear',$form).val().match("^In:")){if(jQuery('.snear',$form).val().match("^In:")){jQuery(".snear",$form).val('')}
jQuery($form).submit()}else{var address=jQuery(".snear",$form).val();if(jQuery('.snear',$form).val()=='Near'){initialise2()}else{var search_address=address;if(window.gdMaps==='google'){Sgeocoder.geocode({'address':search_address},function(results,status){if(status==google.maps.GeocoderStatus.OK){updateSearchPosition(results[0].geometry.location,$form)}else{alert("Search was not successful for the following reason :"+status)}})}else if(window.gdMaps==='osm'){geocodePositionOSM(!1,search_address,!1,!1,function(geo){if(typeof geo!=='undefined'&&geo.lat&&geo.lon){updateSearchPosition(geo,$form)}else{alert("Search was not successful for the requested address.")}})}else{jQuery($form).submit()}}}}
function initialise2(){if(!window.gdMaps){return}
if(window.gdMaps==='google'){var latlng=new google.maps.LatLng(56.494343,-4.205446);var myOptions={zoom:4,mapTypeId:google.maps.MapTypeId.TERRAIN,disableDefaultUI:!0}}else if(window.gdMaps==='osm'){var latlng=new L.LatLng(56.494343,-4.205446);var myOptions={zoom:4,mapTypeId:'TERRAIN',disableDefaultUI:!0}}
try{prepareGeolocation()}catch(e){}
doGeolocation()}
function doGeolocation(){if(navigator.geolocation){navigator.geolocation.getCurrentPosition(positionSuccess,positionError)}else{positionError(-1)}}
function positionError(err){var msg;switch(err.code){case err.UNKNOWN_ERROR:msg="Unable to find your location";break;case err.PERMISSION_DENINED:msg="Permission denied in finding your location";break;case err.POSITION_UNAVAILABLE:msg="Your location is currently unknown";break;case err.BREAK:msg="Attempt to find location took too long";break;default:msg="Location detection not supported in browser"}
jQuery('#info').html(msg)}
function positionSuccess(position){var coords=position.coords||position.coordinate||position;jQuery('.sgeo_lat').val(coords.latitude);jQuery('.sgeo_lon').val(coords.longitude);jQuery('.geodir-listing-search').submit()}
window.onunload=function(){if(jQuery('.sgeo_lat').length){jQuery('.sgeo_lat').val('');jQuery('.sgeo_lon').val('')}}</script> <script>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</script> <script type="text/javascript">map_id_arr=[];gdUmarker='';my_location='';lat='';lon='';gdUmarker='';userMarkerActive=!1;gdLocationOptions={enableHighAccuracy:!0,timeout:5000,maximumAge:0};jQuery("body").on("map_show",function(event,map_id){map_id_arr.push(map_id);if(lat&&lon){setTimeout(function(map_id){geodir_search_setUserMarker(lat,lon,map_id)},1,map_id)}})</script> <script type="text/javascript">function uwp_list_view_select($val,$noStore){var $storage_key="uwp_list_view";var $list=jQuery('.uwp-users-loop > .row');if(!$list.length){$list=jQuery('.uwp-profile-cpt-loop > .row');$storage_key="uwp_cpt_list_view"}
var $listSelect=jQuery('.uwp-list-view-select');if($val==0){$list.removeClass('row-cols-sm-2 row-cols-md-2 row-cols-md-3 row-cols-md-4 row-cols-md-5').addClass('row-cols-md-0');$listSelect.find('button').removeClass('active');$listSelect.find('button.uwp-list-view-select-list').addClass('active')}else{$listSelect.find('button').removeClass('active');$listSelect.find('button.uwp-list-view-select-grid').addClass('active');$listSelect.find('button[data-gridview="'+$val+'"]').addClass('active');$list.removeClass('row-cols-md-0 row-cols-md-2 row-cols-md-3 row-cols-md-4 row-cols-md-5').addClass('row-cols-sm-2 row-cols-md-'+$val)}
if(!$noStore){localStorage.setItem($storage_key,$val)}}
if(typeof(Storage)!=="undefined"){var $storage_key="uwp_list_view";var $list=jQuery('.uwp-users-loop > .row');if(!$list.length){$list=jQuery('.uwp-profile-cpt-loop > .row');$storage_key="uwp_cpt_list_view"}
var $noStore=!1;var uwp_list_view=localStorage.getItem($storage_key);setTimeout(function(){if(!uwp_list_view){$noStore=!0;if($list.hasClass('row-cols-md-0')){uwp_list_view=0}else if($list.hasClass('row-cols-md-1')){uwp_list_view=1}else if($list.hasClass('row-cols-md-2')){uwp_list_view=2}else if($list.hasClass('row-cols-md-3')){uwp_list_view=3}else if($list.hasClass('row-cols-md-4')){uwp_list_view=4}else if($list.hasClass('row-cols-md-5')){uwp_list_view=5}else{uwp_list_view=1}}
uwp_list_view_select(uwp_list_view,$noStore)},10)}</script> <script>var geodir_reviewrating_all_js_msg={"geodir_reviewrating_admin_ajax_url":"https:\/\/www.thevinetimes.com\/wp-admin\/admin-ajax.php?action=geodir_reviewrating_ajax","geodir_reviewrating_please_enter":"Please enter","geodir_reviewrating_star_text":"Star Text","geodir_reviewrating_rating_delete_confirmation":"Are you sure you want to delete this?","geodir_reviewrating_please_select":"Please select","geodir_reviewrating_categories_text":"Categories.","geodir_reviewrating_select_post_type":"Please select Post Type.","geodir_reviewrating_enter_rating_title":"Please enter rating title.","geodir_reviewrating_select_multirating_style":"Please Select multirating style.","geodir_reviewrating_hide_images":"Hide Images","geodir_reviewrating_show_images":"Show Images","geodir_reviewrating_hide_ratings":"Hide Multi Ratings","geodir_reviewrating_show_ratings":"Show Multi Ratings","geodir_reviewrating_delete_image_confirmation":"Are you sure you want to delete this image?","geodir_reviewrating_please_enter_below":"Please enter below","geodir_reviewrating_please_enter_above":"Please enter above","geodir_reviewrating_numeric_validation":"Please enter only numeric value","geodir_reviewrating_maximum_star_rating_validation":"You are create maximum seven star rating","geodir_reviewrating_star_and_input_box_validation":"Your input box number and number of star is not same","geodir_reviewrating_star_and_score_text_validation":"Your input box number and number of Score text is not same","geodir_reviewrating_select_rating_off_img":"Please select rating off image.","geodir_reviewrating_optional_multirating":"","err_empty_review":"Please type a review.","err_empty_reply":"Please type a reply."}</script> <div
class="geodir-location-search-wrap lity-hide lity-show" style="display: none;"><div
class="gdlmls-title">Change Location</div><div
class="gdlmls-sub-title">Find awesome listings near you!</div><div
class="geodir-location-search-input-wrap">
<input
type="text" class="geodir-location-search"
placeholder="city, region, country"></div></div> <script>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</script> <style>html{font-size:16px}</style><a
class="fixed-goto-top waypoints-goto-top" href="#page-wrapper"><i
class="fas fa-chevron-up"></i></a><script src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script id='hoverIntent-js-extra'>var hootData={"contentblockhover":"enable","contentblockhovertext":"disable","customScrollerPadding":"120","lightbox":"enable","lightGallery":"enable","isotope":"enable"}</script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script> <script id='wpo_min-footer-3-js-extra'>var geodir_select2_params={"i18n_select_state_text":"Select an option\u2026","i18n_no_matches":"No matches found","i18n_ajax_error":"Loading failed","i18n_input_too_short_1":"Please enter 1 or more characters","i18n_input_too_short_n":"Please enter %item% or more characters","i18n_input_too_long_1":"Please delete 1 character","i18n_input_too_long_n":"Please delete %item% characters","i18n_selection_too_long_1":"You can only select 1 item","i18n_selection_too_long_n":"You can only select %item% items","i18n_load_more":"Loading more results\u2026","i18n_searching":"Searching\u2026"}</script> <script src='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-footer-394e3407.min.js' id='wpo_min-footer-3-js'></script> <script src='https://maps.google.com/maps/api/js?language=en&#038;key=AIzaSyBq_Nye-Z-YNcFMFyjuELlZ7l4RimcBYm4&#038;libraries=places&#038;ver=5.5.3' id='geodir-google-maps-js'></script> <script id='wpo_min-footer-5-js-extra'>var GD_Compare={"items_full":"Your comparision list is full. Please remove one item first.","compare":"Compare","ajax_error":"There was an error while processing the request.","ajax_url":"https:\/\/www.thevinetimes.com\/wp-admin\/admin-ajax.php","cookie_domain":"","cookie_path":"\/","cookie_time":"86400"};var gd_list_manager_vars={"field_required":"This field is required.","select_item":"Please select listed items.","save_list_text":"Save","saved_list_text":"Saved","saving_list_text":"Saving...","aui":""};var hootkitData={"ajaxurl":"https:\/\/www.thevinetimes.com\/wp-admin\/admin-ajax.php"}</script> <script src='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-footer-7607383b.min.js' id='wpo_min-footer-5-js'></script> <script src='https://c0.wp.com/p/jetpack/9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script> <script src='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-footer-82e2368f.min.js' id='wpo_min-footer-7-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script> <script src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://www.thevinetimes.com/wp-content/cache/wpo-minify/1602456199/assets/wpo-minify-footer-1f5004d0.min.js' id='wpo_min-footer-12-js'></script> <script id='google-translate-init-js-extra'>var _wp_google_translate_widget={"lang":"en_US","layout":"0"}</script> <script src='https://c0.wp.com/p/jetpack/9.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script> <script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.3' id='google-translate-js'></script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash}</script> <![endif]--> <script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=114454807&postid=5486&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bfe7b2d11412fc803adc9083bb0b772b17797e69#parent=https%3A%2F%2Fwww.thevinetimes.com%2Fwine%2Fshtshow-wine-why-not-it-is-2020-after-all%2F"+'&replytocom='+parseInt(comm_par,10).toString()}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=114454807&postid=5486&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bfe7b2d11412fc803adc9083bb0b772b17797e69#parent=https%3A%2F%2Fwww.thevinetimes.com%2Fwine%2Fshtshow-wine-why-not-it-is-2020-after-all%2F"}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(!1===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(!1!==cancelReturn){return cancelReturn}
if(!comm_par){return cancelReturn}
comm_par=0;tellFrameNewParent();return cancelReturn}}
if(comm_par==parentId){return returnValue}
comm_par=parentId;tellFrameNewParent();return returnValue}}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}}})})()</script> <script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.1',blog:'114454807',post:'5486',tz:'-8',srv:'www.thevinetimes.com'}]);_stq.push(['clickTrackerInit','114454807','5486'])</script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Thu, 12 Nov 2020 14:40:13 GMT -->
